Refer to the exhibit. The Math and Science departments connect through the corporate IT router, but users in the Math department must not be able to reach the Science department and vice versa. Which configuration accomplishes this task?
A.
vrf definition Science address-family ipv4 ! interface E 0/2 ip address 192.168.1.1 255.255.255.0 no shut ! interface E 0/3 ip address 192.168.2.1 255.255.255.0 no shut
B.
vrf definition Science address-family ipv4 ! interface E 0/2 vrf forwarding Science ip address 192.168.1.1 255.255.255.0 no shut ! interface E 0/3 vrf forwarding Science ip address 192.168.2.1 255.255.255.0 no shut
C.
vrf definition Science address-family ipv4 ! interface E 0/2 ip address 192.168.1.1 255.255.255.0 vrf forwarding Science no shut ! interface E 0/3 ip address 192.168.2.1 255.255.255.0 vrf forwarding Science no shut
D.
vrf definition Science ! interface E 0/2 ip address 192.168.1.1 255.255.255.0 no shut ! interface E 0/3 ip address 192.168.2.1 255.255.255.0 no shut
A.
vrf definition Science
address-family ipv4
!
interface E 0/2
ip address 192.168.1.1 255.255.255.0
no shut!
interface E 0/3
ip address 192.168.2.1 255.255.255.0
no shut
B.
vrf definition Science
address-family ipv4
!
interface E 0/2
vrf forwarding Science
ip address 192.168.1.1 255.255.255.0
no shut
!
interface E 0/3
vrf forwarding Science
ip address 192.168.2.1 255.255.255.0
no shut
C.
vrf definition Science
address-family ipv4
!
interface E 0/2
ip address 192.168.1.1 255.255.255.0
vrf forwarding Science
no shut
!
interface E 0/3
ip address 192.168.2.1 255.255.255.0
vrf forwarding Science
no shut
D.
vrf definition Science
!
interface E 0/2
ip address 192.168.1.1 255.255.255.0
no shut
!
interface E 0/3
ip address 192.168.2.1 255.255.255.0
no shut
Answer B is correct.
Remember that you must add the vrf to the interface first and then the ip address. Adding the ip address before the vrf forwarding will remove the ip address from the interface.
ip vrf Science
interface e0/2
ip vrf forwarding Science
ip address 192.168.1.1 255.255.255.0
interface e0/2
ip vrf forwarding Science
ip address 192.168.2.1 255.255.255.0
Entering the vrf-bound address-family ipv4 configuration mode is typically used to configure BGP. It's not clear why it's here.
This section is not available anymore. Please use the main Exam Page.300-410 Exam Questions
Log in to ExamTopics
Sign in:
Community vote distribution
A (35%)
C (25%)
B (20%)
Other
Most Voted
A voting comment increases the vote count for the chosen answer by one.
Upvoting a comment with a selected answer will also increase the vote count towards that answer by one.
So if you see a comment that you already agree with, you can upvote it instead of posting a new comment.
Carl1999
Highly Voted 3 years, 3 months agobjromero28
Highly Voted 3 years, 6 months ago[Removed]
Most Recent 9 months, 4 weeks agoMasoudGhorbani
1 year, 2 months agohennnn
1 year, 2 months agoNoproblem22
2 years, 5 months agoHack4
3 years, 3 months agowts
3 years, 3 months agowts
3 years, 3 months agoGirmiti
3 years, 4 months ago